Running PHP 4.3 and PHP 4.4 concurrently

As I wrote before , PHP 4.4 addresses a couple of very serious memory corruption problems when dealing with references. Previously you had to work around these problems. But with the workarounds in place you will now see that things no longer with with PHP 4.4. This is a real problem if you have a large application (like eZ publish ) as you know might need to run PHP 4.4 for the sites with an upgraded eZ publish, but also PHP 4.3 for the non-upgraded sites. Because of this I wrote a little HOWTO with information how you can set this up.

Comments

Why not use a ProxyPass instead of a rewrite in the single-ip example?

That's what the example shows actually. I'll check the text.

Add Comment

Name:
Email:

Will not be posted. Please leave empty instead of filling in garbage though!
Comment:

Please follow the reStructured Text format. Do not use the comment form to report issues in software, use the relevant issue tracker. I will not answer them here.


All comments are moderated

Life Line